Select to view content in your preferred language

How to use the scale tool in Image Georeference?

02-01-2019 02:13 PM
Occasional Contributor III

Can someone please explain how to use the Scale function in the Image Georeference panel in ArcGIS Pro?

When I select scale, the image goes transparent a bit and a yellow dot appears at the center of the image:

If you hover the mouse over this yellow dot you can see what appear to be 'grips' at the corners and mid-edge point on the image, but as soon as you move off the yellow dot these disappear:

I've tried clicking the yellow dot and dragging, but this just causes the image to again disappear off screen?

What am I missing?!?

6 Replies
Esri Community Moderator

You should just be able to grab the handles and drag to scale the image:

If that isn't working, try in a new map or project, see what happens and report back.

0 Kudos
Occasional Contributor III

Thanks Kory, it does work if I try it in another project... 

I was thinking it should have been that easy, but the grab handles kept disappearing whenever the cursor left the Yellow anchor dot in the original project.

Thanks again.

Occasional Contributor III

This was also buggy for me with the grab handles disappearing.  I opened a new project and have also found it working again.

0 Kudos
Occasional Contributor

This is still a problem for me as described by Warren.  I hate to have to open a whole new project just to get this tool to work when it worked fine yesterday in my old project.  Any updates of fixing this bug?

New Contributor II

I have been having the same issue and did not want to start a new project to georeference. I went to the "add commands" ribbon and added scale (search by name or under the georeference prepare tool options) and it added it to the ribbon. I selected the new tool from the ribbon and then also went back to the georeference tab and selected the scale tool; and the scale tool worked. I zoomed out to the whole raster and was able to grab the corners finally. This solution is not logical but it worked for me.

0 Kudos
New Contributor III

I had the same issue and worked around it by manually entering the scale factor by pressing the A-key after select "Scale". The upscaling worked somewhat but I had to add a new control point after scaling.

0 Kudos