Enable Time on Mosaic Imagery Service?

124
3
Jump to solution
01-17-2021 06:00 PM
CameronMcArtney
Esri Contributor

Hi all, 

I'm having trouble enabling time on a mosaic that i want to publish up to portal (image server) from a registered enterprise geodatabase.

Using ArcGIS Pro, you are forced to publish imagery services via the catalog pane. However I cannot find a way to enable time prior to publication of the imagery service.

I found 'defaults' but that setting does not stick. and upon publish tiem is no longer enabled.

Any assistance would be much appreciated

Cheers,
Cam

1 Solution

Accepted Solutions
AngusHooper1
Occasional Contributor II

Use the following GP tool against the mosaic. There are multiple params related to time.

https://pro.arcgis.com/en/pro-app/latest/tool-reference/data-management/set-mosaic-dataset-propertie...

View solution in original post

3 Replies
AngusHooper1
Occasional Contributor II

Use the following GP tool against the mosaic. There are multiple params related to time.

https://pro.arcgis.com/en/pro-app/latest/tool-reference/data-management/set-mosaic-dataset-propertie...

View solution in original post

CameronMcArtney
Esri Contributor

Thanks @AngusHooper1 thats great.

Was having a real hard time finding the right tool or process.
I beleive my issue with the defaults (which should set it like the tool you have suggested) is that I was not the owner of the mosaic in the egdb, therefore when i was setting it with defaults the setting would not attach to the mosaic.

Cheers,

Cam

AnneHillyer1
New Contributor

This was super-helpful!!!  Thank you.

Reply
0 Kudos