Select to view content in your preferred language

ArcPro dialog boxes showing up halfway off screen

3247
12
10-08-2020 08:30 AM
JakeJohnson
New Contributor III

I recently changed monitor size from 1080p to 4k. ArcPro keeps opening dialog boxes like progress bar windows halfway off screen; it won't remember its location if I move it where it's visible. This keeps confusing me because it looks like ArcPro is idle if I forget this new behavior.

I've tried looking at the registry but found nothing relevant.

12 Replies
mofree
by
New Contributor II

Mine does this too and it is incredibly aggravating. I have no idea how long things will take to process sometimes or whether it even register a mouse click because I cannot see the dialog box. Super, duper frustrating.

0 Kudos
HollyTorpey1
New Contributor III

Same issue here, same level of frustration. My workaround (which I gratefully found somewhere online but now can't remember where) is to press alt-space and then the 'm' key, which then allows you to use the arrow keys to move the dialog box back onto the screen. I would love to find a way to eliminate this issue and force all dialogs to open completely onscreen, though.

JasminePrater
Occasional Contributor II

@HollyTorpey1  Thank you for that tip.  This was the only thing I could find that worked after lots of searching and trying other ideas.  The paste-special pop-up would not budget until I tried the alt+space+m combination.

DevinRoth
New Contributor III

This doesn't seem to work for me with the pop up for creating a project from a template.

0 Kudos
MatthewLeonard
Occasional Contributor

Thank you! Alt+Space+m allowed me to move the Custom Sort dialog back on screen so I could use it! This issue happens to me when I change monitor configurations between office and home. At least now I know how to move the dialog back to where it's usable.

ErikBreedon
New Contributor III

Thanks, this saved me when my color editor appeared halfway off screen!

Alt+Spacebar, M, down, down, down, down, down!

0 Kudos
CWilliamLee
New Contributor

Mine is doing the same thing.  Has anybody found a fix?

0 Kudos
HollyTorpey_LSA
Occasional Contributor III

I never did. I ended up changing jobs and getting a new computer. That solved the problem, but there must be an easier way! 

- Holly
DevinRoth
New Contributor III

I'm still seeing this issue in October 2023 - especially creating new projects or trying to open templates. 

Is there a current solution for this?