Select to view content in your preferred language

Plat of Survey Georeferencing

660
1
09-19-2022 10:00 AM
chadhickman
Occasional Contributor III

Hello All,

I have begun the process of Georeferencing Plats of Survey for our parcels. However, when I try to 'Move', 'Scale', and/or 'Rotate' the plat in Pro it disappears from view.  

I can load the Plat of Survey into Pro just fine (see attachment '1_LoadedPlat') but after setting SRS and then activating the 'Move' command from the 'Prepare' group the Plat disappears (see attachment '2_LoadedPlat').  I can get the plat to reappear if I click 'Add Control Points' from the 'Adjust' group (see attachment '3_AddControlPoints') but if I select the 'Move', 'Scale', and/or 'Rotate the plat will disappear again.

Any help would be greatly appreciated!

FYI: I have tried this in both version 2.9.3 and 3.0.1. I have also tried using a PDF > Export to TIFF and PDF > export to PNG

Tags (1)
0 Kudos
1 Reply
GIS-Chops
New Contributor III

@chadhickman 

Try changing the stretch type for the raster layer to none. Select the raster in the contents pain and if you're using 3.0x it's on the Raster Layer tab. If you're using 2.9x, it's on the appearance tab. The Stretch Type setting is in the Rendering group.

 

GISChops_0-1663684375268.png

Hope that fixes it!

 

Jeff

GIS Chops on YouTube