Select to view content in your preferred language

Is something going on with Export?

02-14-2022 06:43 AM
MVP Esteemed Contributor

I have been trying to export a Feature Service for 6 days straight now.  I hit Export then it starts spinning.  When I go back to check on it the Export button is back to blue and nothing is happening.  Cannot click on anything.  I have to close it and start again.

I have tried 2 different computers, 2 different networks, and 2 different org accounts.  Have tried it probably 25 times over the last week.  It often takes a few attempts but it is never this bad.

There were some issues with AGOL back on the 8th but nothing lately.

Any ideas, really need that export now.  It is only about 12 GB, mostly photos.  I have a backup script but it usually stops working at 10 GB.


0 Kudos
1 Reply
MVP Regular Contributor

Quite honestly the Export button in both the item details page and the Survey123 page has almost never worked for me, on several different feature services. I always download through the REST Endpoint


“The goal is not simply to ‘work hard, play hard.’ The goal is to make our work and our play indistinguishable.”
- Simon Sinek
0 Kudos