.GIF Symbols doesn't blink in AGOL

08-03-2020 08:55 AM
New Contributor


I have problem with .gif symbols. It's blinking in edit symbol pop up (below screenshot) but in Legend and in Map it's freeze become just an image. Any idea? I have cleaned cash, overwrite several times, try from several browsers, unfortunately doesn't work.  

Please help me))

Thanks in advance,


Solution: I have created new .gif files with small pixel sizes and it's works also don't forget about httpS

Tags (2)
0 Kudos
1 Reply
New Contributor

Hi, I have the same problem and unfortunatelly none of the solutions you suggested helped.

It seems that it has some problems with the map service itself.

So I have access to several ArcGIS Portals and I tried on each one with a few map services from AGOL, and with some services that I published on different portals. GIFs worked on every portal within the services from AGOL. They also worked properly on services I have published from one of the portals. They only don't work in the services that were published from the portal I need. 🙂

Please help if you have any more information.