Getting "undefined." error message but nothing in terminal in Hosted Feature Layer

10-24-2022 01:41 AM
Labels (2)
New Contributor

Hey Community,

I'm getting a weird notification on all of my hosted feature layers and tables in my ArcGIS Hub. It's an error message notification that reads: "undefined."


And therefore have no access to opening the Map Viewer nor do I have access to the settings.


Has anyone experienced this before?

I thought at first it was maybe because I had 2 accounts open that didn't have the same admin authorizations but that's not it.

I also have no error or warnings messages in the terminal.

I'd love some help on this please!

0 Kudos
2 Replies
New Contributor II

Hi @MaxGruber I had this happen as well last week and posted about it on AGOL questions as well. Apparently different browsers can return this error, though that was not my issue, and the issue is still unresolved. Just posting here for solidarity 🙂

Occasional Contributor

I'm seeing the same error starting this AM on a FL created in Survey123 Connect I saw it last week with the same FL and was able to get into settings and rebuild spatial indexes solved it, but now I can't access settings.

Following ...