Disappearance of custom colors on ArcGIS online map

151
1
Jump to solution
04-14-2020 04:16 PM
ChrissyEsposito
New Contributor

Hi all, 

We created about 50 maps using our company's hex #s for the symbology-- but at some point today the mapping colors suddenly all became grayed out. See attached picture. 

The custom colors stick around for a while, but then randomly change to gray. 

Is there a way to troubleshoot this or is ArcGIS unable to support custom colors?

Thanks!

-C

0 Kudos
1 Solution

Accepted Solutions
BenTurrell
Occasional Contributor III

Hey Chrissy Esposito‌,

One thing you could look at is the ArcGIS Online Assistant (ArcGIS Online Assistant ). It has the ability to inspect the json of a webmap and can show you the colour values of your map. Here is a simple sample I have showing where to check the color:

I've used this to setup custom colors before when I haven't had access to ArcGIS Pro. Try setting a couple of values in here and then give it some time and see they revert back.

Thanks,

Ben


If this answer was helpful please mark it as helpful. If this answer solved your question please mark it as the answer to help others who have the same question.

View solution in original post

1 Reply
BenTurrell
Occasional Contributor III

Hey Chrissy Esposito‌,

One thing you could look at is the ArcGIS Online Assistant (ArcGIS Online Assistant ). It has the ability to inspect the json of a webmap and can show you the colour values of your map. Here is a simple sample I have showing where to check the color:

I've used this to setup custom colors before when I haven't had access to ArcGIS Pro. Try setting a couple of values in here and then give it some time and see they revert back.

Thanks,

Ben


If this answer was helpful please mark it as helpful. If this answer solved your question please mark it as the answer to help others who have the same question.