Select to view content in your preferred language

Time-enabled WMS (OGC) on ArcGIS Online

7988
15
07-29-2014 02:15 AM
Status: Open
MatthiasMeiler
Esri Contributor

It would be nice if you had the ability to support time-enabled WMS (OGC-standard) in ArcGIS Online.

If a time-enabled WMS is hosted on ArcGIS for Server and you add it to ArcGIS Online, time functionality is supported and the time slider appears. But if you add a time-enabled WMS which is not created with ArcGIS, time wont be supported.
It is possible to add this service in ArcMap and use the time functionality but in ArcGIS Online it doesnt work.

15 Comments
CarolineDonohue

I would like to echo the previous comments. It is disappointing that this issue has yet to be resolved. I hope we can see some movement on this soon!

BillHoney1

Ditto - please sort ESRI

snlasystem

We would also like an update on this matter and find it rather mindboggling that it hasn't been answered by ESRI in almost seven years. Our solution (which we're about to migrate to ArcGIS) uses a lot of meteorological layers and is, therefore, heavily dependent on the user being able to specify the time to use.

GabrielScarcella

Same request here. It would be great to have support of  time-enabled WMS (OGC) layers in ArcGIS Enterprise.

It is cool to see this support available in ArcGIS Pro, but disappointing not be able to leverage full animation in ArcGIS Enterprise.

DougBrowning

Me too.  I have a bunch of WMS layers by year and I got it all working in Pro with the time slider.  But when I share it as a map nothing works.  It has been 10 years now?

thanks