Select to view content in your preferred language

"Dissolve Network" stuck

11-11-2015 10:08 AM
New Contributor III


Arcgis'm using 10.3, I need Dissolve Network Dataset

but it remains stuck, the only mesaje that I can see this this

"Creating spatial grid default values"

I do not know what I should do

the process takes more day

0 Kudos
4 Replies
MVP Emeritus

Well after a day, I suspect it isn't going to happen...or it happened and you will be the last to know.

  • How big was the network?
  • How disjointed was it?
  • did the network work before this action?
  • Have you tried the operation on a smallish subsection?
  • Is it on a local machine or on some network thing?

Any other details would help

0 Kudos
New Contributor III

Greetings friend thanks for replying

How big was the network? is not very big, I just run another system of another country with uch more records and I had no problem

the network is working when perfectly before making "Dissolve"

I'm running on my machine locally

0 Kudos
MVP Emeritus

Make a backup of the file, and run a check geometry if applicable to your file type.  Select a small area and try it, there could be an issue with a portion of the file.  Also, on those rare occasions when ArcMap goes unresponsive, I find a full shutdown, quick coffee, a reboot and restart sometimes works wonders. If done at the end of the day and it feel good...if it doesn't go home and try it again tomorrow

New Contributor III

Hi Gustavo,

In the past I had the same problem. It solved only after I changed the values in the driving direction field to upper case (ft --> FT ; tf --> TF).

You might have a similar problem in your data as well.