ArcMap 10.1 fails to start

09-11-2012 06:04 AM
New Contributor
I've spent some time searching here, as well on search engines and think I have exhausted the normal issues.

I have 10.1 Desktop (Editor) installed on a Windows 2008R2 server with recent patches. I also have a clone of this server in VM format (Hyper-V) on test. The differences are total memory (32GB vs 16GB),  total cores "hyperthreaded" (24 vs 4), and drivers for real hardware vs virtual hardware.

Before removing ArcMap 9.3.1 and installing 10.1, I tried the same on the VM without issue. I installed 10.1 on the real server without issue, but it will not start ArcMap or ArcCatalog. I do not have the Data Interop extension loaded (possible OpenGL 2.0) issue, but it still fails when loading extensions according to the log.

Installed extensions (defaults - not authorized) are:

Network Analyst
3D Analyst
Spatial Analyst
Geostatistical Analyst
Tracking Analyst

Any thoughts while I wait for ESRI to validate my customer number so I can get support?


Tags (2)
0 Kudos
2 Replies
Occasional Contributor II
Hi Bryan,

Have you tried repairing the installation?  Not sure it's an extension issue. Also, are you an administrator of the VM?

0 Kudos
New Contributor
I tried the installation twice. Although I had installed a full default on the VM, I really didn't need all that on production so I did a minimal installation. That did not start, so I un-installed it all and then did a full install. Still did not start.

I have local admin on both the VM and production iron. Both remote desktops sessions are set up the same (I thought it might be a color issue with that).

My guess is that some extension panics over the number of cores. I sent the dump file to support, but have yet to hear back from them.

0 Kudos