UK postcode map not displaying

3146
4
Jump to solution
12-23-2021 04:41 AM
Laura_May
New Contributor II

Hi, I'm trying to create a point map and have imported an Excel spreadsheet with a list of UK postcodes. When I drag the data to the location field, nothing is displayed on the map. I have tried to adjust the location type, but it won't allow me to change the country to UK only.

Is there a way to fix this?

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
by Anonymous User
Not applicable

Our Product Engineers have found that Microsoft enabled a setting on by default that was previously turned off. You can UN CHECK this setting, and the boundary matching should work as expected.

PBI_New_Default.jpg

View solution in original post

4 Replies
by Anonymous User
Not applicable

There was an issue with the December release of Power BI that is causing this behavior in the visual. You can install the previous release of Power BI, and it should continue to work as expected.

That said we do have workflows as well to join the data to the polygons in Excel, publish to ArcGIS Online, then leverage Power Automate to pull back into Power BI. I'm not sure if this will help, but we can walk you through it if you need as a temporary workaround.

0 Kudos
Laura_May
New Contributor II

Thank you for responding. How do I go back to the previous release?

0 Kudos
by Anonymous User
Not applicable

Our Product Engineers have found that Microsoft enabled a setting on by default that was previously turned off. You can UN CHECK this setting, and the boundary matching should work as expected.

PBI_New_Default.jpg

Laura_May
New Contributor II

This worked - thank you very much 🙂