Field Maps Sync Issue "The network connection was lost."

01-21-2022 12:38 PM
New Contributor II

I have an offline map in Field Maps that is failing to sync. The General Errors is "The network connection is lost."

I have tried multiple cellular and wifi network connections with no luck. 

Please help me identify other ways to troubleshoot this issue. 

Thank you. 



0 Kudos
3 Replies
by Anonymous User
Not applicable

Use an app like Open Signal to detect how strong your connection is. I've never seen recommended bandwidth specs from ESRI.

How big is your data set? Does it have a lot of attachments?

If all else fails, use  Copy runtime geodatabase contents to a file geodatabase in ArcGIS Pro or newer tool in Pro


0 Kudos
New Contributor

I am having this exact same problem and can't find any solution. I have 62 local edits and a lot of attachments. I tried syncing on wifi and on cellular data and get the same error. 

0 Kudos
New Contributor

In case anyone in the future has this issue - one of our users was having the same issue. They just logged out and logged back in, and the data synced correctly.

0 Kudos