Select to view content in your preferred language

Drone2Map not recognizing license

439
2
Jump to solution
02-02-2024 11:10 AM
CarlosRodriguez_DRP
New Contributor

I have a D2M license via my AGOL account just like my Pro license (as shown in the screengrab), but when I launch the D2M I'm unable to launch due to the prompt saying "not licensed" (see screengrab). My organization hasn't used D2M in over a year, now we have a project that we need to process and I just can't figure out how to solve this. I'm hoping someone has experienced something similarly and solved it! Thank you in advance.

 

Capture.JPG

 

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
MarkBarker1
Esri Contributor

Hi @CarlosRodriguez_DRP ,

I take it you are on the latest version of Drone2Map? (2023.2.1)
Please also check that you are on one of the foundational user types required, Creator or Professional. 

MarkBarker1_0-1706902107792.png

Lastly, I would make sure that your license is still current and hasn't expired since you said you haven't used it in quite awhile. Its possible that you are still able to assign it in AGOL with it being expired. 

If all of that seems correct, then I would reach out to technical support where they can troubleshoot further.

Regards,

Mark

View solution in original post

0 Kudos
2 Replies
MarkBarker1
Esri Contributor

Hi @CarlosRodriguez_DRP ,

I take it you are on the latest version of Drone2Map? (2023.2.1)
Please also check that you are on one of the foundational user types required, Creator or Professional. 

MarkBarker1_0-1706902107792.png

Lastly, I would make sure that your license is still current and hasn't expired since you said you haven't used it in quite awhile. Its possible that you are still able to assign it in AGOL with it being expired. 

If all of that seems correct, then I would reach out to technical support where they can troubleshoot further.

Regards,

Mark

0 Kudos
CarlosRodriguez_DRP
New Contributor

Thank you for the info. We ended up uninstalling the old version and installing a newer D2M file. That seemed to fix the problem for us.