Operations Dashboard stuck on loading screen

2165
1
07-30-2015 10:47 AM
AmandaVenegas
New Contributor

We have a client that is using operations dashboard and has no problems until today.  As of today he cannot get in to operations dashboard.  He gets stuck on the loading screen which looks like this..

OperationsDashboardIssue.png

We tried uninstalling and reinstalling operations dashboard, but he still is having the exact same problem.  All of our clients are using the same version and only this one client is having a problem.  Any help with this issue would be great. Thank you.

0 Kudos
1 Reply
Leighton0
New Contributor III

You have probably already tried these steps but it doesn’t hurt to list them out. I am assuming this is a Windows OS.

  1. Problematic credentials:
    1. On the machine hanging login into ArcGIS Account or Portal using the same credentials as the hanging machine (e.g. for ArcGIS online in a browser go to https://www.arcgis.com/home/signin.html and enter the credentials being used on the machine)
    2. If it works credentials are good; if not then this might be the problem (it could also be the firewall (or some other security device\software) the machine is behind)
  2. Check system requirements here:
    1. http://doc.arcgis.com/en/operations-dashboard/
  3. Full uninstall:
    1. You can find the install location and look for “leftovers” after a standard uninstall or
    2. use a utility to make sure there are no leftovers (e.g. http://www.revouninstaller.com/revo_uninstaller_free_download.html)
  4. Windows Update (unlikely the problem but ops dash is a Windows App):
    1. Check to see if a windows updates installed just before the problem started then uninstall them one at a time and see if one of these updates are the problem (you can view update history in Windows Update)