Select to view content in your preferred language

Command Dashboard Select by filter not filtering until I move mouse after loading

04-15-2021 11:59 AM
Labels (1)
by Anonymous User
Not applicable

I created a simple Command Dashboard to filter my data by date. I created the select by date filter and defined the dates. Then I selected the default date. For the past several days this worked fine. Then this morning when I bring it up, the map loads at a different scale, and the data doesn't load until I move the mouse. 

I checked the scales of the map, they were fine. I made sure that the refresh was set to a minute (as I knew this had been a previous solution tried). I have also created a select by category that selected the date in text format. Still does it. Then I recreated the dashboard, the map, and republished the dataset. Still having the same issue.  

I am at wits end as this is not a complicated dashboard, and it worked previous. Also, when I told my coworkers, one of them told me she was also having the same issue.  What am I doing wrong here?  Thanks.

0 Kudos
1 Reply
Esri Contributor

Hi Jeff, 

There was an update earlier this week so what you are seeing could be related to that as the default app that is used to open dashboards has changed. Don't worry you can still open your dashboard with what is now called Dashboards Classic. Details can be found near the bottom in this blog post

As for the data loading issues you are seeing, I gather that when the same map is viewed in the map viewer (not the classic one) the data loads without you moving the mouse? It would be helpful if you had a sample dashboard to share (you can direct message me), as things like the data source type, number of features, or the date selector configuration could be at play. 

0 Kudos