Blank page in edit and public mode

743
12
Jump to solution
12-10-2021 06:13 AM
Labels (1)
djager_fcps
New Contributor II

We published an ArcGIS Dashboard to the public about a month ago, and everything seemed to run fine.

However, randomly this week - opening any ArcGIS Dashboard content - whether published, or in edit mode it begins loading with the three blue blocks as normal, but then stops and leaves a blank white page.

Strangely, other ArcGIS Online content like Web Maps and Apps load fine - but just not any Dashboard content.

Four error messages display in the console, if this helps:

djager_fcps_0-1639145426332.png

djager_fcps_1-1639145441170.png

Any help, thoughts and advice would be helpful.

Thanks

1 Solution

Accepted Solutions
by Anonymous User
Not applicable

I was able to open my dashboards without incognito mode by disabling a Mendeley Web Importer extension. 

View solution in original post

12 Replies
ABishop
Regular Contributor III

Hello,

Have you checked the data sources used in the dashboard?  Could they have been removed, renamed, or the permissions changed?  How about server property changes? or licensing?  There could be a variety of reason for the errors you are receiving.

Amanda Bishop, GISP
0 Kudos
SandraLuken1
Esri Contributor

Any difference with other browsers or private/incognito mode? 

djager_fcps
New Contributor II

Unfortunately, our IT doesn't allow us to use incognito mode. I suspect it could work though on this.

0 Kudos
by Anonymous User
Not applicable

I am having the same issues for all dashboards I have created...dashboards shared both with my organization and publicly appear white when I try to open them in edit or view mode. However, I just opened an incognito browser and they opened without an issue. 

DavidNovak
Esri Contributor

@djager_fcps 

Do you have any solution for this issue?

Dear @SandraLuken1 , we have another customer with this issue. And yes, they are able to open Dashboards in incognito mode. Do you have any hind or ideas where this issue could be?

0 Kudos
djager_fcps
New Contributor II

Not yet, we have both Esri and our IT looking into this. Web traffic suggests it could be a Javascript chunk being blocked, but not confirmed.

SandraLuken1
Esri Contributor

@djager_fcps Can suggest reviewing the browser extensions that are enabled. May find by disabling certain ones will allow dashboards to be viewed without incognito mode. 

djager_fcps
New Contributor II

Thanks, this is another thing which has been suggested, but unfortunately we only have control over certain extensions in both Chrome and Edge from our IT. We tried turning off the ones we could, but no avail.

0 Kudos
by Anonymous User
Not applicable

I was able to open my dashboards without incognito mode by disabling a Mendeley Web Importer extension.