Application Cannot bestarted. Contact the application vendor

3279
6
01-17-2013 04:26 AM
JamesAshton
New Contributor III
The install throws this for me:

Application Cannot be started. Contact the application vendor.

James
0 Kudos
6 Replies
MichaelKastanotis
New Contributor II
I am having the same issue. I have attached a screenshot of the error I get along with the error details.

Thank you,
Mike
0 Kudos
LeonardOlyott
New Contributor II
Have you downloaded and installed Microsoft .Net 4.5? I was getting the same issue until I installed the correct .Net version.
0 Kudos
MichaelKastanotis
New Contributor II
Have you downloaded and installed Microsoft .Net 4.5? I was getting the same issue until I installed the correct .Net version.


That fixed it! Thanks.
0 Kudos
DeniseKing
Esri Regular Contributor
I did encounter this error once when doing some early testing and mistakenly installed Operations Dashboard for ArcGIS 10.1.1 on my Windows 7 OS machine w/ArcGIS Desktop 10.0 installed (meant to install on my ArcGIS Desktop 10.1 machine). I assumed error was because Operations Dashboard for ArcGIS 10.1.1 requires ArcGIS 10.1.1 services yet I haven't done further testing to confirm my initial thoughts.

Denise
0 Kudos
DeniseKing
Esri Regular Contributor
My apologies all, I didn't have Microsoft .NET Framework 4.5 installed on my ArcGIS 10.0 machine and that is why I was getting the Cannot Start Application error.

Denise

I did encounter this error once when doing some early testing and mistakenly installed Operations Dashboard for ArcGIS 10.1.1 on my Windows 7 OS machine w/ArcGIS Desktop 10.0 installed (meant to install on my ArcGIS Desktop 10.1 machine). I assumed error was because Operations Dashboard for ArcGIS 10.1.1 requires ArcGIS 10.1.1 services yet I haven't done further testing to confirm my initial thoughts.
0 Kudos
AndrewWolff
New Contributor II
Just to add a bit of information I've installed it on a laptop without ArcGIS Desktop and it worked fine after the proper .Net was installed.
0 Kudos