Map Failed To Download

22873
55
03-25-2014 04:54 PM
NicholasLaMar
New Contributor II
I've been trying to test the offline editing capabilities of collector but I can't get the map to download to my devices. I've created a very simple map on ArcGIS Online with one point shapefile which I've uploaded and created a feature service of. Both the feature service and map are enabled for offiline editing and I get the download icon for the map to appear when I open up Collector. I can go through the process of selecting the area I'm intersted in and setting the map scale. Once I hit download it processes anywhere from 20%-50% and then I get this error "The map failed to download The map 'xxxxx' failed to download with the message:" (there is no message).

I've tried downloading from two different wifi connections as well as from my wireless network.

Devices: Samsung Galaxy S3 and Samsung Note 10.1

Any suggestions would be great.

Thanks!
Tags (2)
55 Replies
BradBolton
New Contributor III
Hi Nicholas,

Did you try it again today? I've been experiencing some similar issues. For instance, yesterday when I tried to download on both an android and ios device, i would get errors during download. I tried this morning, and it worked. Not sure what the reason being is. Make sure your feature layer has editing set to Add, update, and delete features, and enable sync.

Good luck,
Brad
0 Kudos
NicholasLaMar
New Contributor II
Hi Brad,

Thanks for the response.

Yes I tried yesterday....and today...no luck. I'm going to try a complete uninstall / reinstall of Collector on my device to see if that solves the problem.

Fingers crossed!

Ryan
0 Kudos
BrianHaren
Occasional Contributor
While I don't have an answer to the OP's issue, I will chime in and say we've noticed the same thing in the Atlanta area running over AT&T's LTE network over the past 3 days.  It is hard to diagnose because we can run the same map in the connected mode and it works just fine, but if we switch to off-line editing and try to download we'll occasionally get the 'map failed to download' error.  Not every time, but enough to make us question the reliability of the process.

At first I thought the issue might be related to the size of the geodatabase we are bringing down to the devices, but since the OP notes that his dataset is actually quite small I don't think that's the issue.

We have NOT tested this on the Verizon LTE network so I don't know if it's a carrier specific issue.  We just run on the AT&T network.

Brian
0 Kudos
AndyKeljarrett
New Contributor III
Just wanted to add to this and say we are having problems too. I've tried on Sony Experia Z Ultra, a HTC One and an Ipad 2 and all seem to have issues with downloading maps. I think there is something regarding scale and size of map as I have had some luck with downloading small arear containing less details but I can't find enough of a consistent pattern to say what the issue is. If anyone has any luck let me know.

Thanks
Andy
0 Kudos
RussellRoberts1
Esri Frequent Contributor
Are you seeing the failures just over cellular and what are the sizes of the basemap data are you trying to take offline?

Thanks
Russ
0 Kudos
LukeBehling
Occasional Contributor
I am experiencing this as well. Cellular and wireless networks both fail. iPad and Android devices both fail.
0 Kudos
RussellRoberts1
Esri Frequent Contributor
Where are you seeing the download fail? Is your map 100% compliant with being downloadable i.e has only 10.2.2 ArcGIS Server services with sync or export tiles enabled or you have hosted feature services with sync enabled?

Russ
0 Kudos
LukeBehling
Occasional Contributor
The fail is on the initial download. From the AGS 10.2.2 we followed it so should be 100%. I am using SDE 10.2, AGS 10.2.2, WebAdapter 10.2.
0 Kudos
RussellRoberts1
Esri Frequent Contributor
Are you using your own basemap or the AGOL default basemaps? Can you also try to create a replica from the REST endpoint of the service to see that it generates one correctly.

Thanks
Russ
0 Kudos