Collector to ArcGIS transformation issue.

1614
4
04-13-2017 09:17 AM
LancasterGIS
New Contributor III

We've got an issue with our Collector points when bringing them back into ArcMap, I'm going to try and describe our process so someone can tell me what I'm doing wrong.

Our data is stored in Ohio State Plane South, I serve it out in Web Mercator for use in collector.  To collect the data we are linking a 4" accuracy Trimble unit to an iPad correcting using the state VRS system.  

The problem arises when we start using the data back in house.  If we load the pints directly from the database they appear off from the ortho by pretty much the same direction and distance for every point.  But if we load the points from ArcGIS online they appear in the correct place.  However if you look at the points in collector they appear to be off exactly as the database points are in arcmap.

The best I can figure is that the transformation has to be the source of the issue.  The problem I see is that we are using three different projections in comparing the points:

Ortho is in State Plane Ohio South (Nad 83 HARN)

Database points are in State Plane Ohio South (NAD 83)

Service points are in WGS 84 Web Mercator Auxillary Sphere

0 Kudos
4 Replies
LancasterGIS
New Contributor III

Dark red points are directly from database and bright red are from the web service.

0 Kudos
JeffShaner
Esri Regular Contributor

Hi Lancaster - from a quick glance it looks as though you may not have set up a location profile in Collector? If you do not set up a location profile, Collector will assume that positions coming from your receiver are in WGS84. However if you are connecting to a VRS network, they are most likely coming in as Ohio South (NAD83). 

Here is a documentation link describing the location profile:

Use high-accuracy GPS—Collector for ArcGIS | ArcGIS 

Thanks!

Jeff

LancasterGIS
New Contributor III

Ok passed that along to my GPS guy.  I think that will help for sure.

What's confusing me now is in desktop.  If I load data from my database (nad83 Ohio south) then my ortho (nad83 HARN Ohio south) the gps collected points line up with the ortho.  If I reverse the load order the points are off and my mains line up with the reference points in the photos.  

0 Kudos
StellaRose
New Contributor

Your data frame's coordinate system is determined by the first data item loaded into ArcMap.

0 Kudos