Select to view content in your preferred language

Invalid URL

3982
11
11-21-2018 05:33 AM
BrianWebb3
New Contributor III

Does anyone receive an error when downloading a map for offline use in Portal? We have multiple maps pointed to ArcGIS online tile imagery. We used the steps to provide this access to aerial imagery using this url: https://doc.arcgis.com/en/collector/windows/create-maps/offline-map-prep.htm

The error reads "Invalid URL"

The map download failure seems to be intermittent. For example, these downloads for offline use were working up until this week with no issue. This week, suddenly we are receiving errors on our maps when trying to download.

Some users are able to download without issue though...here are some of the successes and failures:

Successes

Download fine using iPad or iPhone on wifi connection using ISP WOW

Download fine using iPhone using Sprint LTE

Failures

Download failed using same iPhone above, only on wifi using ISP Spectrum Time Warner

Download failed using iPad using ISP Spectrum Time Warner

Download failed using iPad using TMobile LTE

Then, late last night, around 11 EST the failure with the iPad and iPhone connected to wifi Spectrum, worked fine. I was trying to download in multiple maps in the same general area all through testing.  Now the error has returned.

Has anyone else experienced this lately? Is it related to ISPs? This is something new that I have not experienced before.

Thanks for any help!

0 Kudos
11 Replies
BrianWebb3
New Contributor III

Hello all. I would also like to report that things began to work suddenly on their own. ESRI staff did a great job trying to troubleshoot but was unable to provide a specific reason as to why this happened. The recommendation was to provide an update to my ticket if this behavior starts up again.

0 Kudos
AbiDhakal
Occasional Contributor III

Hello GIS friends,

I am also having the same problem. Before the vacation I had tested across several Collector applications and they were all working fine, but now they are all saying Invalid URL.

I worked with esri tech and they told me that it is a global problem and that esri is working to fix it. I have not seen any official notice from esri regarding the issue.

Can anyone help, please?

Thank you.

Abi

0 Kudos