Connect Trimble R1 on Windows 10

3955
2
09-07-2016 07:24 AM
MicahWarnock1
New Contributor

I have a Trimble R1 that we have been using on an iphone and ipad with collector for a while with no issues. I have recently got some new tablets with Windows 10 and every time we try to connect the R1 it says 'connection failed' . Has anyone been able to connect the Trimble R1 to Collector on Windows 10?   

Tags (2)
2 Replies
ericbock
New Contributor III
TimothyMichael
Occasional Contributor II

I had the same issue today and was going to add the response below, but I just got it to work.  For me, I went into the GNSS Status app and re-applied the NMEA settings (all) to SPP1, even though this had been done previously and they were all showing on the 'Selected' side.  Once I applied them to the receiver, I was able to switch the location provider to the R1.

--------------------------------------------------------------------------------------------------------------------------------------------------------

I had the exact same issue today.  I had previously been able to use an R1 in Windows 10 when Collector was still in beta, but tried the latest release and am getting the same error message when I try to switch the location provider to the R1.

System details:

  • Windows 10 Pro, Version 10.0.14393
  • Collector for ArcGIS version 10.4.0.0

Troubleshooting steps:

  • Uninstalled installed versions of Collector
  • Reinstalled Collector from Store
  • Settings > Applications and Features > Collector for ArcGIS > Advanced Options > Reset Application
    • This fixed a separate issue of not seeing any maps after logging into Collector
  • When setting up a location profile, I allowed the option to "Let Collector access precise location"

I have Trimble's GNSS Status app installed on this PC and it is able to connect to the receiver and show me the estimated accuracy, correction, etc., so I think the connection between the receiver and the PC are fine.