Collector offline wont sync

7753
30
04-10-2014 12:52 PM
RobertLefebvre
New Contributor
Hello,

I am using collector on IOS and when I try to sync I get this error message:
[ATTACH=CONFIG]33032[/ATTACH]

Thanks for any help.

Robbie
Tags (2)
0 Kudos
30 Replies
RussellRoberts1
Esri Frequent Contributor
Can you share your service with me and I can take a look?

Thanks
Russ
0 Kudos
MikeMiller1
New Contributor II

I encountered the same problem when trying to sync data that included a photo attachment.  Is this something that ESRI is aware of and planning to fix?

RobertLefebvre
New Contributor
Russ,
I figured out the problem.  It is when I take a picture and try to upload it with the sync.

Another question, maybe not for this forum, but maybe you could point me in the correct direction.  Is it possible to make an editable layer in arcmap online if you do not have ArcGIS desktop?

Thanks,
Robbie
0 Kudos
BarryBiediger
New Contributor III
Robbie,

Do you mean you've taken pictures and added them to features as attachments?
0 Kudos
BarryBiediger
New Contributor III
As far as creating an editable layer you can create a hosted feature service by uploading a zipped shapefile, a csv file, or create one using another feature layer or template on ArcGIS Online.  See here: http://doc.arcgis.com/en/arcgis-online/share-maps/publish-features.htm
0 Kudos
MatPeck
New Contributor II
Hello,

I have also encountered a sync issue - the error message states "Empty username/password." Has anyone else got this? I'm logged in, obviously as I can get to the map.

I�??ve force closed the app, reset the ipad, etc. and it still does it. Any thoughts/ideas?



Thanks

- Mat
0 Kudos
MarkL
by
New Contributor III

Hi Mat,

Did you ever resolve this issue?  I am having the same problem.

M

0 Kudos
GaryMorris1
Occasional Contributor

Make sure you're using the latest version of Collector (10.2.5 currently).  We've fixed a number of authentication issues recently.

0 Kudos
MarkL
by
New Contributor III

I am actually running 10.2.5.  Just can't seem to get past this issue.  I get the error message when trying to download an extent worth of data. Perhaps it's an issue with the map service?

0 Kudos