Sign In to ArcGIS Online Fails - CityEngine 2018.1.4065

10-17-2019 07:29 PM
New Contributor II

Hello all,
I have this same problem with CityEngine  2018.1.4065 (Build Date: 180822, release, win32-64bit).
I can connect to my ArcGis Online profile with Web browser, ArcMap and ArcGis Pro ... but not with CityEngine ...

Has anyone solved this problem?
So could you give me some suggestions please?

Thanks in advance.

0 Kudos
3 Replies
Esri Regular Contributor

Hello Jean-Daniel,

Thanks for your report. Could you please provide more information?

  1. Is there any error message, or entry in the Log?
  2. Did you try to login using a different connection to the internet?
  3. What kind of ArcGis Online account do you have?
New Contributor II

Hello Thomas,


1. The error message when I try to sign in is "Unable to connect to ArcGis Online or Portal with given username/password".

But this is my professionnal ArcGis Online Account, the same for GeoNet. When I try to connect to, it works fine. I can join my ArcGis Online account.

In ArcMap, with the TLS1.2 update, or in ArcGis Pro I can connect to my ArcGis Online account, upload data or see data.

Nothing in the City Engine log and problems.

When I try "Trouble Connecting / Perform Tests" the error is at :

"Network latency test failed - connect timed out"

In Fiddler, there is no really an error.

2. I can't use a different connection to the internet at my office, sorry.

We have a proxy open to :

I tried with no identification proxy, same problem ...

3. I'm a GIS Professional Advanced and administrator of our ArcGis Online platform.

Thank you very much for your expertise.

0 Kudos
by Anonymous User
Not applicable

I branched this from the earlier discussion due to the previous discussion relating to previous CityEngine versions prior to 2019.