Esri CityEngine 2012.1 Software Authorization Patch available

2555
15
12-03-2012 02:22 AM
MatthiasBuehler1
Frequent Contributor II
Dear all,

The Esri CityEngine 2012.1 Software Authorization Patch is now live on the support site. The page URL is:

http://support.esri.com/en/downloads/patches-servicepacks/view/productid/186/metaid/1929

Basic Info:

Summary:

This patch addresses a software authorization problem for Esri CityEngine 2012.1 when ArcGIS Desktop 10.0 (any Service Pack level) is also installed on the same machine. Users should install this patch to allow the authorization of Esri CityEngine 2012.1 in this particular scenario.


Introduction

Esri® announces the Esri CityEngine 2012.1 Software Authorization Patch. This patch addresses a software authorization problem for CityEngine 2012.1 when ArcGIS Desktop 10.0 (any Service Pack level) is also installed on the same machine. Users should install this patch to allow the authorization of CityEngine 2012.1 in this particular scenario.
0 Kudos
15 Replies
vipulsoni
Occasional Contributor
Hi,

The software patch does not work for me, I tried it and the installation failed with an error. Finally the solution mentioned in one of the posts (http://forums.arcgis.com/threads/70476-Authorization-issues-with-CityEngine-2012.1)to start the ArcGIS Administrator from the command prompt with a switch �??ver , worked.

The workstation in which I was trying this installation has windows 7 x64 professional with ArcGIS 10.0 DT and Server.
0 Kudos
MatthiasBuehler1
Frequent Contributor II
Hi !

I have forwarded your issue to the according people.

Thanks for reporting !

Glad you have a workaround for now.

Matt
0 Kudos
PeterAdams
New Contributor III
Hi,

Please can you confirm you are using the native 64-bit install of CityEngine 2012 or the 32-bit native install on your 64-bit Windows?

Many Thanks,
Peter
0 Kudos
PeterAdams
New Contributor III
Vipul,

I am unable to reproduce your error.  I have run the patch successfully against both the CityEngine 2012 64-bit and 32-bit native application setups on Windows 7 x64 Enterprise.

More information will be required to identify the problem.

-Peter
0 Kudos
vipulsoni
Occasional Contributor
Hi,

I had downloaded the patch from the esri website and when I run the exe it says the error of incorrect version of the windows 64/32 bit (screenshot above post).  My workstation has windows 7 pro x64.
0 Kudos
MatthiasBuehler1
Frequent Contributor II
Hi !

Peter Adams (above ) and his team have tried to reproduce your issue with fresh instances of both win 7 32 bit and 64 bit, but were not able to reproduce your issue. So theoretically, it should work !

Do you have access to an other machine to test the activation ? Sadly, it could be anything .. :(

Try Tech Support to maybe get more inputs :
Write a mail to support@esri.com



Please let us know..

Sorry for your inconvenience & good luck !!
0 Kudos
vipulsoni
Occasional Contributor
Hi,

No Problem , since i have already installed CE with the administrator command prompt start switch. so no worries.

Thanks a lot :)
0 Kudos
MaximSilin
New Contributor III
One of the users has experienced an issue where the City Engine 2012.1 was looking for the 'esriLincense.config' file under his roaming user profile (i.e. \\<server>\<profile>\esriLicense.config) - while the file was actually present under the local user profile on C:\. The user is on Win7 64-bit with ArcGIS Desktop 10.1 installed. Could anyone please confirm if the aforementioned patch only fixes the City Engine 2012 authorization issues pertaining to the cases where the ArcGIS 10.0 is installed OR could be used with the 10.1 present on the system, as well?

Thanks,
Max
0 Kudos
sm3
by
New Contributor
Good Afternoon All,

Software installed, patch installeed
I was able to successfully activate the license. However, when I launch the applicaiton it just sits there and hangs, please provide any feedback on what I need to do to get this running.

Win 7  64bit
ArchCatalog 9-3-1
ArchCatalog 10

Thanks

Sunny
0 Kudos