AppStudio Make AAB Bundle - QT_DEPRECATED_VERSION_5_15

566
10
12-28-2021 12:13 PM
CrisjovanoGumaraes
New Contributor II

I am trying creating a new version of the AAB file and publish it. And it not finish the process. 

Bellow a screenshot of the versions. 

CrisjovanoGumaraes_0-1640721793586.png

around 99% progress I am getting the error message bellow.

CrisjovanoGumaraes_1-1640721868166.png

... the first error that I for was related with Framework.Sensors. I have commented the  line //import ArcGIS.AppFramework.Sensors 1.0  and now I am getting the error above. 

I spent the whole day trying to find the lines where I can disable it and I couldn't find it. Attached I am sent the log details. I hope someone helps me understand this problem.

obs. If I change it to .apk its works fine. but .aab not works. 

thanks

 

 

 

 

0 Kudos
10 Replies
TrevorFrame
Esri Contributor

Hi @MistyDowning and @CarlosCarvalho ,

I was able to reproduce this error when having the correct Android Keystore Password but the wrong Android Key Password. I recommend possibly trying to create a new keystore to see if that works.

-Trevor

0 Kudos