QT + Python + QML + ArcGIS runtime for QT

308
0
03-22-2019 09:56 AM
RobertHewlett
Occasional Contributor

QT announced support for PySide2

Qt for Python 5.12 Released - Qt Blog 

PySide2 · PyPI 

 

ESRI has its Runtime for QT (100.4):

ArcGIS Runtime SDK for Qt (latest) | ArcGIS for Developers 

How hard would it be to write python apps in QT creator that pop a map using the ArcGIS Runtime for QT where the app UI is defined in QML?

0 Kudos
0 Replies