Errors show on MS Edge for Javascript API 4.21

270
2
Jump to solution
11-05-2021 01:41 PM
weeyeo
by
New Contributor II
I try to update my code to your latest Javascript api 4.21. For some reason, this only happen when using MS Edge but not other browsers. I also try your sample code here (https://developers.arcgis.com/javascript/latest/sample-code/layers-featurelayer/live/) and still get the same errors message. 
See the errors below:
 
1. SCRIPT1028: SCRIPT1028: Expected identifier, string or number

init.js (45,460)

2. 0: 'require' is not defined
 
Do you have any workaround method to solve errors message show on the MS Edge?
Thanks.
 
 
0 Kudos
1 Solution

Accepted Solutions
JeffreyWilkerson
Occasional Contributor III

I clicked on the sample code link you provided and I don't see any errors. I'm using MS Edge version 95.0.1020.40 (Official build) (64-bit).

View solution in original post

2 Replies
JeffreyWilkerson
Occasional Contributor III

I clicked on the sample code link you provided and I don't see any errors. I'm using MS Edge version 95.0.1020.40 (Official build) (64-bit).

weeyeo
by
New Contributor II

Thanks Jeffrey.  New version works!

0 Kudos