arcPro 2.5 update cannot connect to sde

533
3
Jump to solution
02-07-2020 08:51 AM
Highlighted
New Contributor

I ran the 2.5 update this morning but am now getting "Error, Connection was attempted with an older version of SQL Server client communications software that is not supported."

We run 2012 R2, and had absolutely no issues connecting to sde in 2.4 and earlier. Is this a known issue? Is there a fix?

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
MVP Regular Contributor
3 Replies
Highlighted
Occasional Contributor

Having this issue as well.  Can connect to same database via Arc Catalog 10.7.1 but not in ArcGIS Pro 2.5.  Using SQL client 2012.

Reply
0 Kudos
Highlighted
MVP Regular Contributor
Highlighted
Occasional Contributor

Thank you this helped.

Reply
0 Kudos