Georeferencing Problem - Image disappears when using Update Georeferencing

Discussion created by jasonlamberts on Feb 19, 2014
Latest reply on Jun 27, 2020 by andrescastillo08
I am having problems with Georeferencing raster images. I have been using the georeferencing toolbar since version 8 and have had no issues. I recently installed a trial of 10.2 and am now having problems. My data frame is set to UTM Zone 12 Nad 83 and I have Twp\Rge layers to reference the image to. I am attempting to georeference a landowner map so I zoom roughly to the county boundary, fit to page and zoom to one corner. I add control points on 4 corners, the auto-adjust option is turned on so it automatically references to the correct location. After 4 points the RMS is low and the image appears in the correct location. When I hit the update georeferencing button the image disappears and shifts to a seemingly random location. I have tried multiple images and have the same problem each time. I tried using the Rectify option instead of the Update Georeferencing and it works fine. Same control points and same process and the Rectify works but the Update Georeferencing fails. I don't like the Rectify option because in typical ArcMap fashion it resamples the image and the resultant image is of lower resolution than the original.

help please