ccabanero

error using dojo's accordion and tabContainer with esri's js api

Discussion created by ccabanero on Jul 13, 2010
Latest reply on Jul 14, 2010 by khutchins-esristaff
Hello all,

When I use Dojo's Accordion and TabContainer dijits inside a Dijit Dialog, I get an error when using the ESRI ArcGIS Server JavaScript API version 1.6 and 2.0 beta.

When I run the same code with ESRI ArcGIS Server JavaScript API version 1.5 - I do not get these errors and everything works fine.

I use Dijits to build my custom UI for web apps.  ESRI please test that using Dojo dijits inside Dojo's floating dialogs work with the final release of 2.0.

Thanks!

Outcomes