aka2demo

Server 10.1 install not working

Discussion created by aka2demo on Oct 11, 2013
Latest reply on Oct 11, 2013 by bubbahey25
I have a weird issue going on with an install of ArcGIS Server 10.1. We previously had ArcGIS Server 10.1 working on our web server, manager and the rest pages were working fine. Suddenly the services stopped working and I started recieving the dreaded "HTTP Error 404.0 - Not found" error message whenever we tried to access the Manager or Rest Directory pages.

I've attemped to re-install ArcGIS Server multiple times, but I continue to get the same result. Server completes the install, I authorize server and the new Manager site attempts to open but again I get the HTTP Error 404 errror.

We originally thought the issues could be related to McAffee and/or related to recent Windows updates. We turned off McaFee Security and reverted our windows updates, yet the install issues are still occuring. I've also checked logs after install and I cant seem to see any specific error messages referencing the install or site access, etc. Below our some of our system specs, but at this point I cant figure out why the issue is occuring. Does anyone have any recommendations for what I should look at next, something other then security, firewall settings, etc. I am really at a loss and wonder if anyone else has any recommendations for what actions I can take next.

Server Info: Windows Server 2008 R2 SP1
And we are attempting to install ArcGIS Server 10.1(Without SP1).

Outcomes