krobine

Javascript API 3.5compact version on Firefox

Discussion created by krobine on Aug 15, 2013
Latest reply on Aug 15, 2013 by kenbuja
I had been using the JavaScript API 3.5 Compact version for a while now.  All of a sudden, late last week, we noticed that it stopped working on Firefox.  The regular API 3.5 version runs fine. I also noticed that the 3.4 Compact version didnt run, but the 3.2 Compact version runs. 
I just upgraded to 3.6compact version and it works fine on Firefox.

Not sure what happened there, but I'm just letting folks know in case someone else runs into this problem.
I had planned to test one of the ESRI samples to see if the problem exists there as well, but I noticed that the samples that I checked out have been upgraded to 3.6 (I didn't look at many to verify).

Outcomes