oxiabit

Arcgis Server is not creating cache. Tile generation is not in progress.

Discussion created by oxiabit on May 30, 2013
Latest reply on Jul 7, 2017 by rawansaleh
Hi everyone

I am beginner at arcgis 10.1 Server. So I am working on small sample data. I ve configured my mxd file. and wanted to publish at my localhost. I set my cache settings, my scale levels, Image Format(PNG32). then I clicked publish button. After a short progress it said completed. But I don't believe. because It couldnt be that much short. When I want to test at preview page, I saw I was correct. It was showing white blank page. no map.

I clicked "View Cache Status". It says %0.0 of the tiles are present. and the generation is not in progress.

I searched it on internet. I tried something. I restarted ArcCatalog. but no. Still 0.0%.

but after an hour, in some way that I dont know, I realized map comes to preview. that time I though it is ok. but when I zoom to low scales, map was blur. So only small part of map has been generated. I checked View Cache Status. Now It says 1.2%. but still says "Tile generation is not in progress". Now it is still not generating.

I Also made small tests at Arcgis Server 10.0 months ago, but I din't get this problem?

what is the solution of this? how can I force arccatalog to generate tile?

Outcomes