samirgambhir

URGENT HELP NEEDED!!! Error code 400

Discussion created by samirgambhir on Apr 3, 2013
Latest reply on Apr 5, 2013 by samirgambhir
Hi all,
I have been working on this web application for sometime and I have a big presentation coming up next Wednesday. Unfortunately, starting last week, something has gone wrong with the application and I cannot fix it. The issue is that when my application loads, the console log shows "Error {code: 400, message: "Unable to complete operation.", details: Array[0], log: undefined, _ssl: undefined}. Suspecting something wrong with my code, I have checked my code umpteenth number of times. I also recreated my services and checked through REST as well. Eventually I created a basic bare bones application and tried it with ESRI's SampleWorldCities service, and I still get the same message. I suspect there is something going on with serverapi.arcgisonline.com. if not, then can someone help me resolve this issue. I have spent two days trying to resolve this and cannot progress on completing my application.

I'll really appreciate any help. PLEASE HELP!
Thanks
Samir

Outcomes