amaynard

API for JavaScript and browser incompatibility with Internet Explorer

Discussion created by amaynard on Feb 22, 2013
Latest reply on Feb 22, 2013 by odoe
I recently took the ESRI course for the JavaScript API, but they didn't mention that apps developed on 3.3 and before wouldn't be compatible on IE10.  It just sunk in that this could be an issue while reading the documentation.  Anyone have any ideas about compatibility?   I seriously hope that the course I took (and work i'm doing) wasn't for something that would basically be useless next year.

-A

Outcomes