stevel

JS API vs Server version matrix?

Discussion created by stevel on Nov 1, 2012
Latest reply on Nov 1, 2012 by jacobsj
Is there a document which shows which versions of ArcGIS Server are supported on which versions of the JS API?

For example, a client is still running ArcGIS Server 9.3. Can I use version 3.2 of the JS API, or will I need to revert to an older version?

Thanks,
Steve

Outcomes