bkionx

Model Builder

Discussion created by bkionx on Oct 11, 2012
Latest reply on Oct 15, 2012 by dhoneycutt-esristaff
I am creating a model to run a set of commands based off a data set containing 750k points. Everything works but my first command where I aggregate the points into polygon clusters where it returns an error. I have read that model builder sometimes bombs if there are too many polygon features to work with, but I just wanted to see if there was a way around it other than making my data set smaller.

Also I have tried minimizing my data set but 200k and it works, but the aggregate points tools returns a different attribute table through model builder than if run natively. This in turn throws off my next command which is a selection based off of the Shape_Area attribute that typical is in the table from aggregate points. I don't want to have to edit the data every time before I run this process because I am planning on setting up an timed automatic run every so often through python. Needless to say the frustration is building....Please help!

Ben

Outcomes