betsyjsg

Javascript API versions

Discussion created by betsyjsg on Sep 27, 2012
Latest reply on Sep 27, 2012 by DSwingley-esristaff
Hoping this isn't too stupid a question, but if I upgrade my ArcGIS Server to 10.1, can I still use the 2.8 API or do I have to upgrade to 3.2?  There are some functions in 10.1 I want to use, but the API reference document isn't too specific on whether you need to go the higher API version.  Some of the documentation will say Requires ArcGIS Server service version 10.1 or greater (As of v2.6)  and I'm hoping that means I could use 2.6 API or higher to use the function.  TIA.

Outcomes