AnsweredAssumed Answered

Upgrading to ArcGIS JS API v3.2 - Issues with cached basemap layer

Question asked by bryankaraffa on Sep 25, 2012
Latest reply on Sep 25, 2012 by bryankaraffa
I am trying to upgrade our JS API call to version 3.2 to support Android Pinch to zoom.  The original version of the map utilizes v2.8 (http://map.geog.ucsb.edu/).

Here is what happens when I change the calls to the appropriate files to version 3.2:

http://map.geog.ucsb.edu/sandbox/
Screenshot: http://ctrlv.in/121712


Any help would be appreciated!!

Outcomes