stsnider

Cannot copy Feature Dataset - Error 260

Discussion created by stsnider on Aug 22, 2012
Latest reply on Aug 23, 2012 by stsnider
I keep getting error 260 when I try to copy a feature dataset.  I can copy a feature class from one server to another, but it fails on the feature dataset.   I've tried copying feature datasets in other directories too, but still get the 260 error in ArcGIS.  The error says that the "in_memory" workspace is not supported as the output location.  I've tried setting the environment workspace to the origin directory and to the destination directory, but neither work. The feature dataset that I'm trying to copy does not already exist on the destination directory.  When I run the copy command as a script, I get error 000979: Cannot copy between different workspaces.

Here's the crazy thing.  Using another computer (my workstation), I can copy feature datasets just fine using the same script.  It only fails on the Backup ArcSDE server (NDEP-23) which has 29G of physical Memory.  On the server and on my workstation, both computers have ArcGIS 10 SP 4 installed.  I can't understand why one would give the errors and not the other.  Any ideas on what I need to look for in order to fix the copy error on the server?

Outcomes