AnsweredAssumed Answered

Exporting a joined layer results in empty dataset, need help.

Question asked by dmede on Jun 7, 2012
Latest reply on Sep 9, 2018 by faisal_basudan
I have two seemingly related problems I need some help with:

1) I have a feature class of points that I joined to a table of data saved as an .xls file. The join works perfectly, however when I make the join permanent by exporting the newly joined layer the new layer has no features, zero entries in the table where it should have 143. I tried several methods of extracting the dynamically joined layer to a new permanent feature class, in the end the only thing that worked was using the copy features tool.

2) Using that now permanent copied points layer, I made a new join to a layer of polygons keeping only matching records. The new table has 7 entries out of 143 possible. Using the normal data>export... method to make the join permanent I get a new feature class but this time instead of 7 features (or none like above) I get 143 features.

Does this sounds familiar to anyone? Any idea why this is happening?

Dave

Outcomes