AnsweredAssumed Answered

Why do I need an advanced license to work with Voxels!?!

Question asked by bdeaver on Aug 3, 2020
Latest reply on Aug 3, 2020 by bdeaver

I have both Geostats and 3d extensions but a Standard ArcGIS Pro license.  Why do I need an advanced license to work with Voxels!?!  This seems a bit overkill considering all of the other products I am working with to do sub-surface GIS.  Please Esri reconsider this license check!  Thanks for reading

 

Cheers,
Blair

Outcomes