AnsweredAssumed Answered

Find Network Subgraphs Prototype:  Possible bug

Question asked by mikesayre on Jul 24, 2020
Latest reply on Jul 27, 2020 by MMorang-esristaff

I'm using Find Network Subgraphs in ArcGIS Pro to identify groups of features that are disconnected from other features after a Network Dataset is built.  When I first tried using the tool, I had the network dataset edges loaded into the map.  For the tool's input parameter, I used the layer dropdown to select the name of the network dataset.  When I ran the tool, the messages indicated that it completed successfully.  However, no results were displayed in ArcPro.  I eventually discovered that the only way I could get the results to display in the map was to use the folder button associated with the input parameter to navigate to the network dataset's folder path and use the path as the input.  Using the network dataset path showed results; selecting the network dataset from the map did not.  The user guide indicates that I could use either as the input.  Is this a bug? 

 

I am using ArcGIS Pro 2.5.

Outcomes