AnsweredAssumed Answered

Change WAB JS API Version

Question asked by jordanhahn_owa on May 6, 2020
Latest reply on May 7, 2020 by kenbuja

I'm currently developing in WAB v2.15.  I'm trying to use JS API v4.14 instead of the default v3.31.  I followed the instructions here; however, after changing the apiVersion to 4.14 (either by un-commenting the "apiUrl = 'https://js.arcgis.com/4.14'" line or changing the apiVersion variable to 4.14) within the env.js file I cannot get WAB to load.  When inspecting the code, I see I am receiving the following error: "GET https://js.arcgis.com/4.14/esri/XXXXX.js net::ERR_ABORTED 404".

 

What am I doing wrong?

Outcomes