AnsweredAssumed Answered

Unable to Edit values in Submitted Survey

Question asked by RiversAgency on Apr 23, 2020
Latest reply on May 3, 2020 by RiversAgency

I have a Survey123 field survey which has been used to submit field surveys to a feature layer hosted on AGOL.

In one of the fields which is a list look-up, but which can also be populated from a CSV file in the Media folder... I have a few records which I'd like to change the value of.

I presume the records I want to change have been populated from the CSV (for an existing asset), as they don't match the items in the list I have for surveys of 'new' assets.

The problem is no matter how I try I can't change any of the values in this field..

 - tried Survey123 site - data tab

 - tried item view in AGOL and double-click on the rown in table.  appears to work but reverts to original value.

 - tried adding the feature layer to a webmap.  Pop-up has edit option.. I can change the value, but no option to save.

 - tried adding the feature layer to ArcMap desktop.  layer is non-editable?

 

Any ideas appreciated.

Malcolm

Outcomes