AnsweredAssumed Answered

ArcGIS Server Service Metadata not working

Question asked by jfischer91 on Jan 15, 2020
Latest reply on Jan 30, 2020 by jfischer91

I have ArcGIS Server 10.5.0, Build 6491 running on a Linux instance, and I have several map services published from feature classes in a non-versioned PostGreSQL SDE.  I've been working on creating metadata for all of them using ISO 19139 format.  For all but one, I've been able to create metadata and import it to the service, then finish up the other specific sections.  For one of the services, I get errors saying "Format Unknown" and "Uploaded content not found" (see screenshot below).  I've tried changing the format between Item Description, FGDC CSDGM, and ISO 19139 and importing in each format, and each time the upload seems to work, and I can edit it, but when I save, close the metadata window, and reopen it, it's all gone and I get the same XML page with the same error notes. 

 

Is there something wrong with this particular XML file?  I've used the same workflow for four or five other services on the same server and they all work great.  Is there a specific place on the server that stores the XML metadata files?  I've looked, but can't find it.  I'm wondering if this one got corrupted somehow.  I've also tried republishing the service, but with no success.  Any help would be greatly appreciated!

Attachments

Outcomes