AnsweredAssumed Answered

Embedded content not updating in Operations Dashboard

Question asked by MidnightYell2003 Champion on Oct 15, 2019
Latest reply on Oct 21, 2019 by MidnightYell2003

This seems like a simple thing and I wonder if it has to do with my hyperlink.

I have a simple dashboard with a map, a list, and an embedded content item.

I have it set up to where [ideally] the user clicks on the feature in the list and my embedded content changes. But this doesn't happen with some links. It's like the embedded content needs a small refresh nudge to refresh. Is there a way to force this refresh?

 

This is how I have it set up:

 

And the field it's referencing has values like this:

https://cdn.pannellum.org/2.5/pannellum.htm#panorama=https%3A%2F%2Fmeiamerica.com%2FGIS%2FImages%2F19085%2F1Pano.jpg&title=Vineyard%20Rail%20Design&author=Meridian%20Engineering&autoLoad=true

and

https://cdn.pannellum.org/2.5/pannellum.htm#panorama=https%3A%2F%2Fmeiamerica.com%2FGIS%2FImages%2F19085%2F2Pano.jpg&title=Vineyard%20Rail%20Design&author=Meridian%20Engineering&autoLoad=true

 

While these are kind of "complex" URLs, even when I simplify them, the content does not refresh

(simplified example: https://cdn.pannellum.org/2.5/pannellum.htm#panorama=https://meiamerica.com/GIS/Images/19085/6Pano.jpg )

 

If I were to put an even simpler URL in the field, the content does refresh, so I know it's working for some links.

 

Am I doing something wrong?

 

tagging Derek Law

Outcomes