AnsweredAssumed Answered

No Output from Polygon or Feature to Raster Tool

Question asked by alzb335 on Jul 31, 2019
Latest reply on Aug 1, 2019 by slynch-esristaff

Hello!

 

I'm having a problem with a polygon (or feature?) layer converting to raster. The tool appears to convert it (it takes a while, produces no errors) but the output is a blank layer with an empty attribute table.

 

The feature layer: a map of wetlands in a region of California. It is a feature layer, but the "geometry type" is polygon, so I tried both tools. There are various types of wetland, so I originally tried converting using the wetland type (eg "riverine") as the value field. When that didn't work, I realized that it didn't matter what kind of wetland it was, so I added a column filled with 1's and used that as the value field. This still did not work.

 

I've tried changing the cell size to values ranging from .1 to 3500. One time (apparently a fluke) I did get an output, but it was too low resolution (cell size 50). Other than that, I've gotten nothing. Very frustrating, appears to be a glitch. My OS and ArcGIS Pro 2.4.0 are up to date.

 

Thanks for your help! A bit of a noobie here.

 

Adam

Outcomes