AnsweredAssumed Answered

Map service fails to publish in Pro 2.4

Question asked by ksjosh82 on Jul 11, 2019
Latest reply on Jul 23, 2019 by ksjosh82

I am really happy that we are now able to publish directly to a local server in Pro.

 

Things were working great until I  tried to publish and got the following error:

2019-07-10 15:30:44 Status: InProgress StatusMessage: ERROR 999999: Error executing function. 
No Organization http://gis-server:6080/arcgis/admin acgis 2019-07-10 15:30:45 Status: InProgress StatusMessage: No resource could be found at that address. (status code 404).

 

Not sure what is going on and with that generic error, no idea how to fix it.

 

The same service published just fine last week.  Publishing a new service as opposed to overwrite resulted in the same error.  I have closed and reopened the project and rebooted both my desktop and my GIS server.  I also tried this with a different map within the same project with the same result.  A setting must have somehow been changed between now and last week but I can't think of what that might have been.  I have included the log from the latest attempt. 

Attachments

Outcomes